Dockerfile based `git-push` deployments issue
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 11:29 EDT
Identified
After the recent git server maintenance, a fallout issue was identified that affected `git push` based deployments to existing apps.

A fix has been put in place, so we expect further deployments will not be affected. Please contact support if you encounter further issues.
Posted Sep 03, 2024 - 09:04 EDT
This incident affected: Aptible Deploy.